推荐您安装2345加速浏览器,保护上网安全,瞬间启动,极速浏览网页!一键安装关闭
您的位置:软件下载 > 网络工具 > 远程控制 > Winbox(ROS远程管理)

Winbox(ROS远程管理) V3.22免费版

无病毒
[下载地址]
  • 软件大小:1.4MB
  • 更新日期:2020-03-13
  • 软件语言:英文
  • 软件授权:免费软件
  • 软件评论:0条
  • 官方网站:0
  • 适用平台:WinAll/
  Winbox 是基于 windows下远程管理 ROS的软件,提供直观方便的图形界面。

基本简介


  用它能登陆路由器,这个路由器是软路由ROUTEOS制作的,用Winbox登陆后,就可以配置路由器了,用这个软件便于配置路由器。Winbox控制台使用TCP8291端口,在登陆到路由器后可以通过Winbox控制台操作MikroTik路由器的配置并执行与本地控制台同样的任务。

软件特色


  1、winbo

  Winbox 是基于 windows下远程管理 ROS的软件,提供直观方便的图形界面。

基本简介

  用它能登陆路由器,这个路由器是软路由ROUTEOS制作的,用Winbox登陆后,就可以配置路由器了,用这个软件便于配置路由器。Winbox控制台使用TCP8291端口,在登陆到路由器后可以通过Winbox控制台操作MikroTik路由器的配置并执行与本地控制台同样的任务。

软件特色

  1、winbox可快速管理MikroTik RouterOS并使用;

  2、拥有强强大的功能,直观方便的图形化界面;

  3、专业性强,操作便捷,适用于网络管理人员;

命令大全

  ROS

  /sy reset 恢复路由原始状态

  /sy reboot 重启路由

  /sy showdown 关机

  /sy ide set name=机器名 设置机器名

  /export 查看配置

  /ip export 查看IP配置

  /sy backup 回车

  save name=你要设置文件名 备份路由

  LOAD NAME=你要设置文件名 恢复备份

  /interface print 查看网卡状态

  0 X ether1 ether 1500 这个是网卡没有开启

  0 R ether1 ether 1500 这个是正常状态

  /int en 0 激 活0网卡

  /int di 0 禁掉0网卡

  /ip fir con print 查看当前所有网络边接

  /ip service set www port=81 改变www服务端口为81

  /ip hotspot user add name=user1 password=1 增加用户

使用方法

  使用winbox如何管理ros?

  1、在本站下载安装好winbox软件。

  2、打开运行后,看到如下图,在这里输入连接地址,账号和密码再点击连接。

  3、等待连接成功后就可以对路由器进行管理了,是不是很便捷?

  【端口映射设置】

  1、打开我们的winbox客户端先登录,之后点击菜单在IP的右侧菜单中再点击firewall【防火墙设置】

  2、接着就会进入到防火墙界面,这时在界面上方的选项卡点击NAT,在点击下方的加号,如下图所示;

  3、然后我们就开始对端口设置规则了。切换到”general”菜单,IP-FIREWALL-NET(IP-防火墙-网)项 Chain选择 dstnat ,输入映射的端口和回流IP。协议protocl选择默认就可以了。

  4、还是在当前界面中,将选项卡切换到action【执行动作】设置选择dst-nat选项。

  5、完成以上设置后,接着在填写下要映射的服务器的IP地址和端口号。【To Address】(内网目标服务器IP)、【TO Ports】(端口号)。

  6、设置完成后再返回我们的firewall界面中,点击应用【apply】之后再nat里面就看到我们刚刚设置的项目了,映射就完成了。

更新日志

  1.修复若干bug;

  2.优化细节问题;

[展开全部↓]
软件截图
同类软件
网友评论
相关说明
多特软件站欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
所有软件已经过工作人员安装检测,如不能正常运行,请检查运行环境和硬件配置,或在评论中反馈,工作人员会及时处理。
判断软件好坏,请用户参考用户评论或者软件好评度
您可能还需要