您的位置: 首页 > 软件教程 > Adobe Flash教程专题 > 遇到这个怎么办?flash无法安装提示版本过低解决方法

遇到这个怎么办?flash无法安装提示版本过低解决方法

7.0分
出处:网络 时间:2017-09-13

您可能感兴趣的话题: flash  

核心提示: 若 FLASH 在安装的过程中提示"正尝试安装的 Adobe(R) Flash(R) Player 版本不是最新的版本",请按如下步骤操作。

  若 FLASH 在安装的过程中提示"正尝试安装的 Adobe(R) Flash(R) Player 版本不是最新的版本",请按如下步骤操作:  1、 点击 “开始”-> “运行”,输入“regedit”,回车;如下图所示。

遇到这个怎么办?flash无法安装提示版本过低解决方法

  2、将 "HKEY_LOCAL_MACHINESOFTWAREMacromediaFlashPlayerSafeVersions" 内的值删除(保留默认值)如下图所示。

遇到这个怎么办?flash无法安装提示版本过低解决方法

  3、注销系统或者重新启动系统,然后进入播放页面,按相关提示安装插件即可。  4、如果上述方法没有帮您解决问题,请您在『留言反馈』中填入问题详情或者直接联系技术人员 ,以便我们更好地为您服务。

网友评论
精品软件课程
更多 >
Dreamweaver是网页制作和管理的所见... [详细]
MySQL是一个小型关系型数据库管理系统,被... [详细]
PHP是一种 HTML 内嵌式的语言,是一种... [详细]
HTML的中文叫做“超文本标记语言”。是用来... [详细]
Dreamweaver是网页制作和管理的所见... [详细]
JavaScript是基于对象和事件驱动并具... [详细]